Neo

Entwickler
  • Gesamte Inhalte

    3.414
  • Benutzer seit

  • Letzter Besuch

3 User folgen diesem Benutzer

Über Neo

  1. Hallo, Willkommen im Forum. Alle 3D-Modelle des Online-Katalogs sind, bis auf die Gleise, maßstabsneutral, d.h. du kannst alle Modelle für alle Maßstäbe verwenden, das Programm passt die Größe automatisch an. Achte beim Erstellen einer neuen Anlage lediglich darauf, den Z-Maßstab auszuwählen. Viele Grüße, Neo
  2. Hallo Sigie, ich empfehle dir auch die Option "Backface Culling" zu aktivieren, da dieses Verfahren vom Studio verwendet wird, und Rückseiten von Flächen nicht gezeichnet werden. Viele Grüße, Neo
  3. Hallo Gertschi, ein Tipp, falls du dich ins Nirwana manövriert hast: Öffne das Selektionsfenster (F3) und markiere ein beliebiges Objekt. Anschließend wählst du "Ansicht - Zentrieren" (Enter) und die Kamera wird auf dieses Objekt fokusiert. Das hilft für gewöhnlich, wieder Boden unter den Füßen zu bekommen. Viele Grüße, Neo
  4. Hallo Porrey, auch _ENV wird nicht speziell in LOD1 oder LOD2 ausgeblendet. Ich vermute fast, dass es hier zu Überlagerungen kommt, die Aufgrund der endlichen Tiefenpuffer-Auflösung ab einer bestimmten Entfernung sichtbar werden. Genaueres kann ich aber nur sagen, wenn du mir dein Modell einmal zukommen lässt. Viele Grüße, Neo
  5. Hallo Porrey, nein, es finden keine pauschalen Ausblendungen statt. Du kannst auch in LOD1 ganz normal mit Transparenzen arbeiten, besonders, wenn du noch LOD2 anbietest. Viele Grüße, Neo
  6. Hallo electroberlin, danke für das positive Feedback. Welche Kleinigkeiten stören dich noch? Viele Grüße, Neo
  7. Hallo BahnLand, nicht ganz. Beim Öffnen einer Anlage passiert noch nichts, erst wenn du auf "Speichern / Speichern unter" klickst, erfolgt eine Ablage in deinem Benutzerkatalog. Handelt es sich dabei um eine Anlage, die online, aber nicht offline existiert, dann wird die vorhandene Content-ID verwendet. Das erklärt auch, warum du das gelbe Warndreieck siehst. Das hat nichts mit JmiKnopfs Anlage zu tun, sondern deine Anlage "Ablaufberg V4" wurde mit der Content-ID deiner Anlage "Ablaufberg" gespeichert, denn diese hast du ja auch geöffnet gehabt. Am besten du testet das Verhalten noch einmal mit einer neuen Anlage: Erstelle eine neue Anlage und veröffentliche diese unter dem Namen A. Notiere dir die Content-ID. Lösche die Anlage aus deinem Benutzerkatalog, ohne die Veröffentlichung zurückzuziehen Öffne die Anlage A aus dem Online-Katalog und speichere sie unter dem Namen B ab -> Anlage B sollte weiterhin die Content-ID von Anlage A haben, inkl. des gelben Warndreiecks, weil du beim Speichern den Namen der Anlage geändert hast. Viele Grüße, Neo
  8. Hallo BahnLand, wenn du eine eigene Anlage öffnest, die zwar Teil des Online-Katalogs, nicht aber Teil deines Benutzerkatalogs ist, dann speichert das Studio die Anlage unter der gleichen Content-ID in deinem Benutzerkatalog ab, unabhängig des Namens. Das ist wichtig, damit es nicht zu Duplikaten kommt, wenn man eine Online-Anlage weiter baut, die zuvor nicht im eigenen Benutzerkatalog existierte. Eine neue Content-ID wird beim Speichern einer fremden Anlage generiert. Wenn du eine Kopie einer Anlage anlegen möchtest, dann stelle zunächst sicher, dass du mit "Online-Version herunterladen" die Originalanlage in deinen Benutzerkatalog lädst. Anschließend kannst du eine Kopie mit "Anlage speichern unter" erstellen, wobei dann eine neue Content-ID generiert wird. Anlagen anderer Nutzern können grundsätzlich nicht durch eigene Anlagen überschrieben werden, unabhängig ob sie den gleichen Namen besitzen (es zählt immer nur die Content-ID). Beim Upload einer Anlage erfolgt ein Hinweis, falls es bereits eine Anlage mit gleichem Namen gibt. Viele Grüße, Neo
  9. Hallo Berlioz, das Studio verwendet nur die auf dem System installierten Schriftarten. Wenn du eine Anlage teilst, die eine Schriftart verwendet, die ein anderer Nutzer nicht besitzt, dann greift eine Windows-Substitution, die versucht, die Schrift so gut wie es geht nachzustellen (was mehr oder weniger gut funktioniert). Die Schriftart Broadway Copyist habe ich selber nicht auf meinem Windows 10 System, scheint also keine Standardschriftart zu sein. Viele Grüße, Neo
  10. Hallo Jürgen, hast du die Option "Boden und Seitenwände" in den Einstellungen der Bodenplatte deaktiviert? Viele Grüße, Neo
  11. Hallo Gertschi, es handelt sich hier um eine Unstimmigkeit mit dem 3D-Modell. Das Tunnelmodell besitzt 2 Animationen, eine für “Breit” und eine für “Schmal”. Beide Animationen beeinflussen das gleiche Objekt und stehen deshalb in Konflikt zueinander. Beim Laden einer Anlage in V4 “weiß” das Studio dann nicht mehr, ob nun die “Breit”-Animation oder die “Schmal”-Animation abgespielt werden soll. Das Problem gab es auch schon in V3, nur genau umgekehrt. Das Problem kannst du lösen, in dem du sicherstellst, dass eine der beiden Animationen immer auf 0 steht. Viele Grüße, Neo
  12. Hallo Porrey, ich hoffe ich mache dir nicht zu viel Arbeit, aber ich würde die verschiedenen Loks und Wagen nicht in einem Modell mit Variationen zusammenfassen. Für den Nutzer ist es etwas überraschend, wenn eine ICE-Lok im Modell einer LINT-Lok oder ähnlich enthalten ist. Ich würde daher eine Trennung der Modelle bevorzugen. Variationen bieten sich dort an, wo gleiche Lok/Wagen-Typen sich nur in Details unterscheiden (z.B. andere Farben). Die Rollmaterial-Kategorie steht eh zur Überarbeitung an, ich werde dann auch für deine Loks und Wagen eine eigene Kategorie anlegen, bis dahin kannst du die Hauptkategorie für den Upload verwenden. Viele Grüße, Neo
  13. Hi André, at this time, 3D Train Studio is only available for the Windows platform. Kind regards, Neo
  14. Hallo Koriander, so etwas sollte funktionieren, ist vergleichbar mit einem mailto-Link, bei dem sich das Mail-Programm öffnet. Ich werde mir deinen Vorschlag als Feature-Wunsch notieren und prüfen, ob er leicht umzusetzen ist. Viele Grüße, Neo
  15. Hallo MarkoP, ich kann mich nur wiederholen, aber ein Ausbleiben einer Antwort von mir bedeutet keine Ignoranz, ich habe lediglich sehr viel zu tun und kann mich zeitnah nur um konkrete Probleme kümmern, allgemeine Verbesserungsvorschläge oder Kritik speichere ich mir für einen späteren Zeitpunkt ab. Ignorieren tue ich keine Beiträge, wobei ich auch immer betone, dass direkte Anfragen an mich besser per E-Mail gestellt werden, da ich vorwiegend nur die technischen Foren hier besuche. Die Trennung der Kataloge mit einer sauberen Übersicht der eigenen Inhalte und der Online-Inhalte wurde von vielen Leuten gewünscht. Wenn du mit der Trennung nicht zufrieden bist, dann empfehle ich dir die Nutzung der Favoriten. Dort kannst du praktisch den V3-Katalog nachbauen, indem du eigene Kategorien mit eigenen und Online-Inhalten mischst (solche Inhalte sind dann auch immer offline verfügbar). Hier unterscheidet sich V4 nicht sonderlich von V3. Wenn du in V3 nicht gerade die DVD-Version gekauft hast, wird auch dort eine Internetverbindung für den Zugriff auf den Bauteilekatalog benötigt. Die Internetanforderung ist Teil der Systemvoraussetzungen, die dir vor dem Kauf angezeigt werden. Lediglich die Option "Offline verfügbar machen" gibt es in V4 nicht mehr, weil das Konzept dahinter nicht zukunftsfähig ist. Wie aber bereits geschrieben, wird es für V4 auch in dieser Hinsicht noch Verbesserungen geben. Zwar wird ein Komplettdownload des gesamten Online-Bauteilekatalogs nicht mehr möglich sein, aber ein Browsen durch die Online-Kategorien mit den beliebtesten 3D-Modellen wird in einem zukünftigen Update auch in V4 ohne Internetverbindung möglich sein. Hier verstehe ich den Zusammenhang mit dem Online-Katalog nicht. Auch in V4 sind regelmäßige Backups Pflicht, wenn man seine Daten bei einem Hardwaredefekt oder ähnliches nicht verlieren möchte. Das kann ich nicht nachvollziehen. In der kostenlosen Standard-Version von V4 kannst du alle Funktionen testen. Lediglich das Speichern von Anlagen mit mehr als 150 Objekten ist nicht möglich (gleiches Verhalten wie in V3). Wenn das bei dir anders war, handelt es sich um einen Programmfehler, den ich korrigieren kann. Viele Grüße, Neo